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Work Session Solutions

Sample files are available from the Download Area with our recommended solutions for each 
work session. We recommend you complete each session following the instructions provided 
and then compare your results with our solutions after each work session. As each session 
builds on the previous, it is important to ensure that your results match ours for predictable 
results in future work sessions. If you encounter difficulties completing a work session, we 
recommend first following these step by step instructions and then, as necessary, use the 
results file to refresh your environment following the directions provided in Work Session 2, 
Step 2 for loading a schedule into your environment.

WORK SESSION #1 - CREATE A PROJECT PROPOSAL

Step 1 - Initiate a New Project Proposal

Open an Internet Browser and go to your Project Web App (PWA) site.

From the ‘Quick Launch’ menu, click on the ‘Project Center’ and then from the ‘Projects 
ribbon > Project section’ click the ‘New’ button.

From the drop-down menu select the proper Enterprise Project Type (EPT), such 
as ‘Software Development’. 

Step 2 - Complete the Proposal Details

On the ‘Create a new project page’ enter the basic project information

Enter the name of the project, ‘ZZ Light Rail Phase 2 <Your Name>’.

Set the ‘Proposed Start’ to January 8, 2018 and the ‘Proposed Finish’ to March 30, 
2018.

Fill out all other fields that are known at this time.

It is recommended that the Problem Statement be filled in at this time. Although 
not required for the initial Business Case, the field is required once the Major 
Workflow is initiated. Required fields are marked with (*).

Click ‘Finish’. 

Step 3 - Complete additional information required

From the ‘Project drill-down’ select ‘Strategic Impact’.
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Classify your project for each of the strategic impact drivers listed on the ‘Project 
Strategic Impact’ page.

From the ‘Project ribbon > Project section’ click ‘Save’ and then ‘Close’ and then select 
the ‘Check it in’ radio button on the ‘Close’ dialog. 
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WORK SESSION #2 - IDENTIFY HIGH-LEVEL RESOURCE REQUIREMENTS

Step 1 Connect to Enterprise Environment 

Open Microsoft Project and connect to the appropriate profile. 

 Step 2 Load the Training Schedule

From the ‘File’ menu, click the ‘Open’ button and browse to open the “Light Rail Phase 
2” .mpp file that you have previously obtained from our download site.

Once the file is opened, go back to the ‘File’ menu and click ‘Save As’, select your 
corporate environment from the list of available locations and save the schedule 
using the same name used in the previous work session. This will over-write the 
existing file, so click ‘OK’ to the warning messages you receive. 

Step 3 Define the High-level Resource Requirements

If not already opened, open the schedule in Microsoft Project. 

From the ‘Task ribbon > View section’ click the ‘View’ drop-down menu and select the 
‘D – Resource Plan’ view from the list. 

Confirm the generic resources: project manager, business analyst and procurement 
specialist are on your project team. If necessary, adjust the project team to use 
appropriate generic resources from your organization’s ‘Enterprise Resource Pool’ using 
the ‘Build Team from Enterprise’ option from the ‘Resource ribbon > Insert section > 
Add Resource button’.

From the ‘Engagement ribbon > Engagements section’, click the ‘Add Engagement’ 
button. 

Complete a ‘Resource Engagement’ for the project manager with a start date of 
1/8/18 and an end date of 3/30/18 at 80% for the duration of the project.

Complete two ‘Resource Engagements’ for the business analyst, the first with a 
start date of 1/8/18, an end date of 1/31/18 at 80% and a second with a start date 
of 2/1/18, an end date of 3/30/18 at 40%.

Complete a ‘Resource Engagement’ for the procurement specialist with a start 
date of 1/8/18, an end date of 3/30/18 at 40% for the duration of the project.

From the ‘Engagements ribbon > Engagements section’ click the ‘Submit’ drop-
down menu and select ‘Submit All Engagements’.

Step 4 Compete Project Definition
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From the ‘Project ribbon > Properties section’, click the ‘Project Information’ button to 
display the ‘Project Information’ dialog.

Set the ‘Start Date’ to 1/8/18.

Set the ‘Calculate Resource Utilization from:’ to ‘Resource Engagements’.

Verify the project calendar is set to ‘Standard’.

Complete all relevant Enterprise Custom Fields on the ‘Project Information’ dialog 
and press ‘OK’ when done. 

From the ‘File’ ribbon, open the ‘Backstage’ and then select ‘Publish’. Ensure that you 
‘Check in’ your schedule. 

Step 5 – Submit the Proposal for Approval

Reopen your schedule in PWA.

From the ‘Project ribbon > Project section’ click the ‘Edit’ button.

From the ‘Project ribbon > Workflow section’ click the ‘Submit’ button. Click ‘OK’ on 
the confirmation dialog.
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WORK SESSION #3 – COMPLETE THE WBS FOR THE PROJECT

Using the ‘01-Detailed Scope’ view for this work session.

Step 1 - Add Project Start Milestone

Select the ‘Planning’ summary task and from the ‘Task ribbon > Insert section’ click the 
‘Insert Milestone’ button.

Name the new milestone ‘Project Start’ and ensure that it has been properly 
inserted as the first line of the schedule. 

Step 2 - Add new deliverable

Add the additional ‘Procurement Plan’ deliverable immediately below the ‘Scope 
Document complete’ milestone.

Select the ‘Risk Management Plan’ summary task and use the ‘Insert Task’ 
command from the ‘Task ribbon > Insert section’ to add the new deliverable and 
the supporting detailed tasks (as defined in the Work Session) into the schedule.

Use the ‘Indent’ and ‘Outdent’ from the ‘Task ribbon > Schedule section’ to 
create the appropriate structure. Select the first task ‘Determine Procurement 
Requirements’ and select ‘Indent’ to make it a child of the Procurement Plan and 
make sure all subsequent tasks are on the same outline level. 

Step 3 - Add completion milestones

Using ‘Insert Milestone’, add the ‘Planning complete’ milestone as the last line in the 
Planning group. Use the ‘Outdent’ button to positon it at the same outline level as the 
‘Planning’ deliverable summary tasks.

Using ‘Insert Milestone’, add the ‘Light Rail Phase 2 complete’ milestone as the last line 
of the schedule. Use the ‘Outdent’ button to positon it at the outline level 1.

Step 4 - Add Task Notes

Double click on a Task to open the ‘Task Information’ dialog, click on the ‘Notes Tab’ 
and enter relevant notes to provide further clarity to the task. Notes can be used to 
explain the purpose of the task, provide additional details to help complete the task, 
support estimating the work effort, or any other relevant information that can’t be self-
described with a meaningful task name.
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WORK SESSION #4 – CREATE DEPENDENCIES

Using the ‘03 – Dependencies’ view for this work session.

Step 1 - Add task dependencies

Create the following dependencies. Dependencies can be created by multiple selecting the 
appropriate tasks and selecting the ‘Link’ icon from the ‘Task ribbon > Schedule section’ or the 
appropriate task line numbers can be directly keyed into the Predecessor or Successor columns 
in the view.

Make the ‘Light Rail Phase 2 complete’ milestone a predecessor of the ‘Planning Phase 
complete’ milestone. (Line 21 should have a predecessor of 20).

Make the completion of the three deliverable predecessors of the ‘Planning Phase 
complete’ Milestone. (Line 20 should have predecessors of 7, 14, and 19).

For the Risk Management Plan deliverable

Create a Finish-Start dependency between the ‘Document Risk Management Plan’ task 
and the ‘Risk Management Plan complete’ milestone (Line 19 should have a predecessor 
of 18).

Create a serial Finish-Start dependency relationship where each task is dependent on 
the one immediately above it in the plan. (Line 17 should have a predecessor of 16, and 
Line 18 should have a predecessor of 17).

Create a Finish-Start dependency between the ‘Project Start’ milestone and the first 
task in the Risk Management Plan (Line 16 should have a predecessor of 1). 

For the Procurement deliverable

Create a Finish-Start dependency between ‘Identify Potential Subcontractors’, ‘Identify 
Subcontractor Type’ and ‘Document Subcontractor Management Plan’ and the 
‘Procurement Plan complete’ milestone. (Line 14 should have predecessors of 11, 12 and 
13).

Create a Start-Start dependency between the last 2 tasks ‘Identify Subcontractor Type’ 
and ‘Document Subcontractor Management Plan’ with a lag of 2 days. (Line 13 should 
have a SS +2 predecessor of 12).

Create a Finish-Start dependency between ‘Define and Publish Subcontractors Scope’ 
and ‘Identify Subcontractor Scope’. (Line 12 should have a predecessor of 10).

Create a Finish-Start dependency between ‘Define and Publish Subcontractor Scope’ 
and ‘Determine Procurement Requirements’ (Line 10 should have a predecessor of 9).
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The third task ‘Identify Potential Subcontractors’ has a Finish-Start dependency on 
‘Publish Subcontractor Scope’, but there is 7-day lag before it can start. (Line 11 should 
have a FS + 7 predecessor of 10).

The first task ‘Determine Procurement Requirements’ should have a Finish-Start 
dependency on the ‘Scope Document complete’ milestone (Line 9 should have a 
predecessor of 7).

For the Scope Document deliverable

The ‘Scope Document complete’ milestone is Finish-Start dependent on both the ‘Build 
Work Breakdown Structure’ and ‘Document Project Assumptions’. (Line 7 should have a 
predecessor of both 5 and 6).

Both the ‘Build Work Breakdown Structure’ and ‘Document Project Assumptions’ are 
Finish-Start dependent on ‘Specify Delivery and Acceptance Criteria’. (Line 5 and 6 
should both have a predecessor of 4).

Make the first task in the Scope Deliverable Finish-Start dependent on the ‘Project 
Start’ milestone (Line 4 should have a predecessor of 1).

Step 2 - Validate dependencies

Use Filters ‘2a – Dependencies on Summary Tasks’, ‘2b – No Predecessors on Detailed 
Tasks/Milestones’ and ‘2c - No Successors on Detailed Tasks/Milestones’ to validate the 
project dependencies.
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WORK SESSION #5 –SET DEADLINES AND CONSTRAINTS

Use the ‘04 – Deadlines and Constraints’ view for this work session.

Step 1 - Add deadlines

Enter a deadline of March 9, 2018 on the ‘Light Rail Phase 2 complete’ milestone by 
directly entering the date into the ‘Deadline’ column. 

Step 2 - Add Constraint

Using the drop-down menu on the ‘Constraint Type’ column change the constraint to 
‘Start no Earlier Than’ and enter January 30, 2018 into the ‘Constraint Date’ column for 
the ‘Identify Potential Subcontractors’ task. An alternative solution is to double click on 
the task to open the ‘Task Information’ dialog and on the ‘Advanced Tab’ set both the 
‘Constraint Type’ and ‘Constraint Date’.
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WORK SESSION #6 - BUILD THE PROJECT TEAM AND ASSIGN RESOURCES

Use the ‘B – Resource Sheet’ view for this work session.

Step 1 - Build the team 

PWA SOLUTION

This step applies only if you are using ‘Enterprise Resources’. In Microsoft Project, from 
the ‘Resource ribbon > Insert section’ click the ‘Add Resources’ drop-down menu and 
then ‘Build Team from Enterprise’ from the list. The left-hand side of the dialog shows 
‘Enterprise Resources’ available in the resource pool and the right-hand side of the view 
shows ‘Project Resources’.

Option A: Build Team by Role: To find resources by role, select the generic resource 
assigned from the template and press ‘Match’ to find suitable individuals in the 
resource pool. Then, select the individual and press ‘Replace‘ to assign them to 
the project.

Option B: Build Team by Name: To find resources by name, select the individual 
in the ‘Enterprise Resource’ list on the left-hand side or start typing their name 
to scroll quickly through the list. Then, press ‘Add‘ to assign them to the project. 
With the named resource added, the generic resource should be deleted.

Using one of these methods, replace the generic project manager with yourself (we 
use Connie Campaign), the business analysis with Albert Connell and the procurement 
specialist with Bill Speker. (You will likely use different named resources from your 
organization). Ensure that the ‘Booking Type’ is set to ‘Committed’ for all resources.

MICROSOFT PROJECT STANDALONE SOLUTION

If you are using Microsoft Project standalone, create 3 new resources using the ‘B – Resource 
Sheet’ by renaming the existing generic resources.

Step 2 - Assign Resources to Tasks

Change your view to ’05 – Planning Gantt’ to validate the resource assignment.

Assign yourself (Connie Campaign) to the following using the ‘Resource ribbon > 
Assignments section’ to select the ‘Assign Resources’ dialog:

Define Procurement Requirements – 40%

Define and Publish Subcontractor Scope – 40%

Identify Potential Subcontractors – 40%

Identify Subcontractor Type – 40%
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Document Subcontractor Management Plan– 40%.

Assign your colleague Bill Speker (procurement specialist) to Identify Potential 
Subcontractors at 40%.

Please ensure that you follow the assignment percentages defined to ensure you obtain 
the same results in later exercises.
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WORK SESSION #7 - ESTIMATE EFFORT

Use the ‘05 – Planning Gantt’ view for this work session.

Step 1 - Add effort estimates 

Enter ‘Work’ estimates for each task. Work estimates are directly entered into the ‘Work’ 
column on the ’05 – Planning Gantt’ view.

Specify Deliverables and Acceptance Criteria – 8 hours

Build Work Breakdown Structure – 40 hours 

Document Project Assumptions – 16 hours

Determine Procurement Requirements – 8 hours

Define and Publish Subcontractor Scope – 16 hours 

Identify Subcontractor Type – 32 hours

Document Subcontractor Management Plan – 32 hours

Identify Project Risks – 20 hours 

Analyze Project Risks – 10 hours

Document Risk Management Plan – 10 hours 

Step 2 - Add duration estimates 

Change the task type of ‘Identify Potential Subcontractors’ to ‘Fixed Duration’. This can 
be done by double clicking on the task to launch the ‘Task Information’ dialog and then 
on the ‘Advanced’ tab, setting the ‘Task Type’ to ‘Fixed Duration’. Or, alternatively, you 
can add the ‘Type’ column to the view and make the change in this column 

Enter 1 month into the ‘Duration’ column for this task.

Validate that the total effort for the project is 320 hours.
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WORK SESSION #8 – RESOURCE WORKLOAD LEVELING

Begin this work session using the ‘A – Resource Usage’ view.

Step 1 - Set Max Units to match resource availability

Set the ‘Max Units’ for yourself (Connie Campaign) to 80%.

Set the ‘Max Units’ for the procurement specialist (Bill Speker) to 40%. 

Set the ‘Max Units’ for the business analyst (Albert Connell) resource to 40%. 

Step 2 - Validate Assignment Units on each task

Set the ‘Assignment Units’ for the business analyst on the ‘Build Work Breakdown 
Structure’ task to 40%. 

Step 3 – Identify overallocations and perform manual leveling

Change the resource allocation on yourself (Connie Campaign) from 50% to 40% to 
adjust the individual assignments as a result of our previous change to reduce ‘Max 
Units’ from 100% to a more realistic 80%. This should be done to tasks: Document 
Project Assumptions, Identify Project Risks, Specify Deliverable and Acceptance Criteria, 
Analyze Project Risks and Document Risk Management Plan.

Step 4 - Level Resources

From the ‘Resource ribbon > Level section’ click the ‘Leveling Options’ button to launch 
the ‘Leveling Options’ dialog 

Select ‘Manual’ for ‘Leveling calculations’.

Select ‘Level entire project’.

Select the ‘Clear leveling values before leveling’ and click OK to close the ‘Resource 
Leveling’ dialog. 

Select the ‘Priority, Standard’ ‘Leveling Order’.

Select ‘Level All’ to resolve the resource over-allocations. With the options we set, 
the leveling engine has the ability to reschedule any tasks needed to resolve the 
overallocations. As a result, it selected the optimal set of tasks, based on its scheduling 
engine and the parameters provided and moved ‘Document Subcontractor Management 
Plan’ and changed its end date.
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WORK SESSION #9 – FINE-TUNE THE SCHEDULE

Step 1 - Adjust the schedule to meet the requested Deadline

Using the ’04 – Deadline and Constraints’ view, change the ‘Deadline’ to 3/23/18. 

Step 2 - Create Resource Engagement

Using the ‘D – Resource Plan’ view, create a ‘Resource Engagement’ for yourself, 
beginning on the start date for the project (Jan 8, 2018) for the duration of the project 
(Mar 23, 2018).
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WORK SESSION #10 – PERFORMING BUDGET AND COST PLANNING

Step 1 - Add ‘Cost’ Resources (Non-PWA users)

Use the ‘B – Resource Sheet’ view and create a new ‘Expense Cost’ resource named 
“Training”, ensure the ‘Type’ is ‘Cost’ and the ‘Cost Type’ is ‘Training’.

Create 2 ‘Budget Cost’ Resources named “Training Budget” and “Labor Budget”. Ensure 
that the ‘Type’ is ‘Cost’ for both and that the ‘Cost Type’ is set to ‘Training’ and ‘Labor’ 
respectively. Open the ‘Resource Dialog’ for each ‘Budget Cost’ resource and ensure 
that the ‘Budget’ checkbox is selected.

Set the ‘Cost Type’ for all named resources to ‘Labor’ if it isn’t already set.  

Add a new cost resource called ‘Training Expense’ and set the ‘Type’ to ‘Cost’.

Step 2 - Add ‘Cost’ Resources (PWA users)

From the ‘Resource ribbon > Insert section’, click the ‘Add Resources’ button and then 
select ‘Build Team from Enterprise’ from the drop-down menu.

On the ‘Build Team’ dialog, use the ‘Resources – Cost’ filter to show only ‘Cost’ resources.

Select ‘Labor Budget’, ‘Training Budget’, and ‘Training Expense’ resources and ‘Add’ 
them to your project team.

Step 3 - Create Project Budget

From the ‘Resource ribbon > Assignments section’, select the ‘Assign Resources’ button. 
On the ‘Assign Resources’ dialog, assign the ‘Labor Budget’ and ‘Training Budget’ 
resources to the ‘Project Summary Task’.

Using the ’02 - Budget and Cost Planning’ view, set the ‘Budget Cost’ for the ‘Labor 
Budget’ to $40,000 and the ‘Training Budget’ to $5,000. 

Step 4 - Plan non-resource Costs

From the ‘Resource ribbon > Assignments section’ select ‘Assign Resources’ button. On 
the ‘Assign Resources’ dialog, assign the ‘Training Expense’ resource to the “Build Work 
Breakdown Structure” task with a cost of $5,000. 

Step 5 - Confirm Project Budget

Continuing to use the ‘02 - Budget and Cost Planning’ view, review and validate that the 
calculated project ‘Cost’ column is consistent with management’s expectations as set in 
the ‘Budget Cost’ column.
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WORK SESSION #11 – SET THE ORIGINAL BASELINE AND PUBLISH 

Step 1 - Set Project Baseline

Using the ‘7 – Baselining’ view, from the ‘Project ribbon > Schedule section’, click the 
‘Set Baseline’ button to display the ‘Set Baseline’ dialog.

Select ‘Set Baseline’ and ‘Entire Project’ options and click ‘OK’. 

Step 2 - Preserve Original Baseline

From the ‘Project ribbon > Schedule section’ click the ‘Set Baseline’ button to launch 
the ‘Set Baseline’ dialog.

Select ‘Set Interim Plan’ and copy from ‘Baseline’ to ‘Baseline1’ and ‘Entire plan’ 
options. This preserves a copy of the original ‘Baseline’ into ‘Baseline1’ should you 
ever need to revert back to and/or report against the original project baseline. 

Step 3 - Set Resource Utilization and Phase

From the ‘Project ribbon > Properties section’ click ‘Project Information’ to display the 
‘Project Information’ dialog.

In the ‘Calculate Resource Utilization from:’ section, select ‘Project Plan’ from the 
drop-down menu.

In the ‘Enterprise Custom Fields’ area set the ‘Project Phase’ to ’03 – Execute – 
Monitor & Control’.

Step 4 - Publish Project Schedule

From the ‘Backstage’ click the ‘Publish’ button to publish the project schedule. Once the 
publish is complete, ‘Save’ and ‘Check In’ your project and then close it. 
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WORK SESSION #12 - SUBMITTING A TIMESHEET

PROJECT WEB APP SOLUTION

Step 1 - Track Project Time

In PWA, from the ‘Quick Launch’ menu select ‘Manage Timesheets’. 

Select the appropriate timesheet period (this will likely require you to change the view 
timeframe to show ‘All Timesheets’ to display timesheets for 2018). Select the timesheet 
which covers the first week of the project; January 08, 2018 to January 14, 2018.

For the task ‘Specify Deliverables and Acceptance Criteria’:

Enter 4 hours for Wednesday 

Enter 2 hours for Thursday

From the ‘Timesheet ribbon > Submit section’ click the ‘Save’ button. This will save the 
changes and update the ‘Remaining Work’ to reflect the time just recorded.

Update the Remaining Work for ‘Specify Deliverables and Acceptance Criteria’ to be 10.

Enter the comment “5 new deliverables identified which will require 10 more 
hours” to explain the reason for the increased time on the task.

Click ‘Save’ again to record the changes. 

Step 2 - Track Administrative Time

Record the fact that you were delayed working on the project due to existing support 
activities.

Enter 8 hours to ‘Support’ on Monday and Tuesday. 

Enter 4 hours to ‘Support’ on Wednesday.

Enter 6 hours to ‘Support’ on Thursday.

Enter 8 hours to ‘Support’ on Friday.

Step 3 - Submit Timesheet

From the ‘Timesheet ribbon > Submit section’ click ‘Send’ and ‘Turn in Final Timesheet’. 
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MICROSOFT PROJECT STANDALONE SOLUTION

Step 1 - Create Timesheet

Open the schedule in Microsoft project and select the ‘A – Resource Usage’ view.

Scroll to the calendar area of the view to display the first week of the project; January 
08 2018 to January 14, 2018.

If the ‘Actual Work’ field is not visible in the calendar view, right click anywhere in 
the calendar area and select ‘Actual Work’.

For the task ‘Specify Deliverables and Acceptance Criteria’ and enter the time into the 
‘Actual Work’ row:

Enter 4 hours for Wednesday.

Enter 2 hours for Thursday.

Update the ‘Remaining Work’ for ‘Specify Deliverables and Acceptance Criteria’ to be 
20.
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WORK SESSION #13 – PROJECT COLLABORATION

Step 1 - Create a new Issue

From the ‘Project Center’ select and open your project in PWA. From the ‘Project Drill-
down’ click the ‘Project Site’ link.

Click ‘New Issue’ from the ‘Top 5 Active Issues’ portion of the ‘Project Site’ and complete 
the ‘New Issue’ page. Click ‘Save’ when finished.

Step 2 - Upload a Project Document

Click ‘Upload’ from the ‘Recently Changed Documents’ portion of the ‘Project Site’. 
Click the ‘Browse’ button to locate the document and click ‘Open’.

Click on the ‘ellipses (…)’ to open the ‘Document’ dialog and then click the ‘ellipses 
(…)’ on the dialog and select ‘Properties’ from the drop-down menu. Complete the 
‘Properties’ for your document to ensure it is properly classified.
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WORK SESSION #14 – PROCESS STATUS UPDATES

Step 1 - Confirm all timesheets have been entered 

If you are not using PWA, you can skip to Step 4 as timesheets have already been entered into 
Microsoft Project in the previous work session.

In PWA, from the ‘Quick Launch’ menu, click ‘Reports’.

From the ‘Report Area 5 – Project Status and Portfolio Reporting’ section, select 
the ‘Timesheet Compliance by Week’ report.

Select your name from the list and ensure the appropriate timesheet date (January 
08, 2018 – January 14, 2019) is selected.

Validate that all timesheets have been entered.

Step 2 - Review submitted status updates

In PWA, from the ‘Quick Launch’ menu click the ‘Approvals’ button and review the 
schedule updates resulting from the timesheet data submitted. All schedule changes 
are shown in red to allow for ease of reviewing and understanding the impacts.

Conduct a detailed review of the updates by clicking on the tasks in the ‘Approval View’ 
to launch the ‘Task Details’ screen to get a detailed description of the data provided on 
the Timesheet.

Select the checkbox for the status updates you are accepting and then from the 
‘Approval ribbon > Actions section’ click the ‘Preview Updates’ button to provide a full 
preview of the entire schedule with any changes as a result of the timesheet updates 
shown in blue. 

Step 3 - Accept Status Updates

In PWA, select the checkbox for the status update you are accepting and from the 
‘Approval ribbon > Actions section’ click the ‘Accept’ button. This will accept the 
timesheet status updates and apply the changes in Microsoft Project the next time the 
plan is opened. 

Step 4 - Update Status Date

Open the plan in Microsoft Project and from the ‘Project ribbon > Status section’ click 
the ‘Status Date’ button and set the Status Date to 1/14/18 (the Sunday at the end of the 
timesheet period – this is based on our timesheet period running from Monday thru 
Sunday – your organization may have a different weekly timesheet period). 
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Step 5 - Mark Milestones as complete

Using the ’10 – Project Status’ view, select the ‘Project Start’ milestone, then from the 
‘Task ribbon > Schedule section’ click the ‘100%’ icon to complete the milestone. 

Step 6 - Record Actual Costs

Using the ’09 – Cost Tracking’ view, enter $3,000 actual costs for the ‘Training’ resource 
on the ‘Develop Work Breakdown Structure’ task.

Scroll the calendar area to display the current status period (January 08, 2018 –  
January 14, 2018) and update the actual cost field.

If the ‘Actual Cost’ field isn’t visible in the calendar area, right mouse click and 
select ‘Actual Cost’ to add it to the display.

Validate that the ‘Remaining Cost’ has been reduced to $2,000.



Proactive PPM with Microsoft Project 2016 for Project Online and Project Server 21

WORK SESSION #15 – WEEKLY SCHEDULE MAINTENANCE

Step 1 - Reschedule uncompleted work

From the ‘Project ribbon > Status section’, click the ‘Update Project’ button to launch 
the ‘Update Project’ dialog.

Select ‘Reschedule uncompleted work to start after’ option and select January 14, 
2018 (the ‘Status Date’) from the calendar.

Step 2 - Address Schedule Slippage

Select the ‘Build Work Breakdown Structure’ task in the project schedule. From the 
‘Resource ribbon > Assignments section’, click the ‘Assign Resources’ button and assign 
yourself to this task at 40%.

Select ‘Reschedule uncompleted work to start after’ option and select January 14, 
2018 (the ‘Status Date’) from the calendar.

Step 3 - Review Budget performance

Using the ‘09 – Cost Tracking’ view, for each ‘Cost Type’ being tracked in your project, 
compare the ‘Budget Cost’ and the ‘Cost’ columns to validate the project’s financial 
performance.

Step 4 - Update KPIs

Review the project status using the ’10 – Project Status’ view. From the ‘Project ribbon 
> Properties section’, click the ‘Project Information’ button to launch the ‘Project 
Information’ dialog.

Update the ‘Project KPI’ custom property to be ‘On Track’. (Standalone Microsoft 
Project users will not be able to complete this step). 
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WORK SESSION #16 – PROCESS PROJECT CHANGE REQUEST

Step 1 - Add tasks to the schedule

Open the schedule in Microsoft Project and insert a new task of ‘Review Risks with SAS 
Vendor’ between the ‘Analyze Project Risks’ and ‘Document Risk Management Plan’ 
tasks.

Update the dependencies to have ‘Analyze Project Risks’ the predecessor to the 
new task and the ‘Document Risk Management Plan’ to be the predecessor to the 
new task. The most effective way to do this is using the ’03 – Dependencies’ view 
directly enter the IDs into Predecessor and Successor columns.

Using the ‘Assign Resources’ dialog, assign yourself to this task with a ‘Work’ 
estimate of 16 hours. 

Step 2 - Obtain formal approval of schedule changes

Using ’05 – Planning Gantt’ select the new task and from the Shortcut Menu (right-
mouse click) select ‘Inactivate Task’. (In most instances, a Change Request would 
include multiple new lines added to the schedule, therefore, ensure that all new tasks 
are selected prior to inactivating them).

With the new tasks still selected, select ‘Inactivate Task’ again to reactivate the tasks. 
This will result in ‘Change Highlighting’ showing all tasks impacted by the Change 
Request.

With ‘Change Highlighting’ still visible, from the ‘Task ribbon > Font section’: 

Select the Background Color and add a blue background to the inserted tasks.

From the Background Color, add a green background to all other project tasks 
where ‘Change Highlighting’ is activated.

Using a Screen Capture tool, capture the screen(s) with all tasks where the 
Background Color has been set and obtain management approval of the overall 
impact that this change has on other tasks and milestones. 

Using the ’04 – Deadlines and Constraints’ view, update the ‘Deadline’ on the project 
completion milestone to Mar 28, 2018.

Step 3 - Update the Project Baseline

With all tasks with a ‘Background Color’ selected, from the ‘Project ribbon > Schedule 
section’ click the ‘Set Baseline’ button to launch the ‘Set Baseline’ dialog and set the 
baseline for only the ‘Selected Tasks’. 

With the baseline set, preserve this new baseline into the next available baseline 
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(Baseline2) by again clicking the ‘Set Baseline’ button, but this time selecting the ‘Set 
Interim Plan’ and copying the ‘Baseline’ into ‘Baseline2’.

Remove the ‘Background Color’ from all tasks.
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WORK SESSION #17 – PROJECT STATUS REPORTING

Step 1 - Project Timeline

Develop a project timeline suitable for submitting to management as part of a project 
status report. With the schedule open in Microsoft Project, from the ‘View ribbon > 
Split View’ section, select the ‘Timeline’ checkbox.

From the ‘View ribbon > Data section’, use the ‘Outline’ option to display ‘Outline 
Level 1’. Select all these lines and then using a right mouse click, activate the 
Shortcut Menu and select ‘Add to Timeline’.

Expand your project plan to show all tasks using ‘Outline – All Subtasks’ and select 
the Milestones for each of the project deliverables and also include them in the 
‘Project Timeline’.

Explore methods of improving the appearance of the timeline. For example, change 
the Project Summary Task to ‘Display as Callout’ and add color to each bar to make 
them more distinct and move the locations of the milestone callouts to help make the 
‘Timeline’ easier to read and understand. 

Step 2 - Review and Update Issues, Risks and Action items

In PWA on the project site, review and update all action items, issues and risks in 
preparation for reporting the current project status.

In PWA, navigate to your project’s ‘Project Site’ and review all ‘Action Items’, 
‘Issues’ and ‘Risks’ to ensure that they are current and that work is being done 
to move the items to closure. From the ‘Quick Launch’ menu on the left, click the 
‘Action Items’, ‘Issues’ and ‘Risks’ links. 

Step 3 – Create Weekly Status Narrative

In PWA, open the ‘Project Status’ page from the ‘Project Drill-down’.

From the ‘Project ribbon > Project section’ click ‘Edit’. 

Enter the weekly status update into the ‘Project Status Description’ field.

‘Save’ and ‘Close’ the ‘Project Status’ page.

Step 4 - Review Project Status report

Produce Project Status report and distribute to project stakeholders.

In PWA from the ‘Quick Launch’ menu, click the ‘Reports’ item and then from 
‘Report Area 5 – Project Status and Portfolio Reporting’ click the ‘Project Status 
Report’. From the selection area on the left, select your project and click Apply.
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Review and validate the report and then inform the appropriate Project Stakeholders 
that the status is available for viewing online. 


